8

to form an answer: @richard's comment in the previous is right, the DAG file's size is the source of your problem, your GPU needs to load it before start mining. Since mid-2016 it is no more possible to mine using a 2GB graphic card while the DAG file has exceeded 2GB. we will reach 3GB in April 2018.


5

Check you PAGE file size - it should be more than 16000 MBs. Keep minimum 16000 MBs and maximum 20000 MBs. A majority of the miners rely on virtual mem to keep the process quick and it requires a good amount of size allocation. I have 4x gtx 1060 6GB and was have this error until i changed the page size/virtual memory


1

Adding "-mport 0" to the effected miner as an option in the miner.sh file worked for me.


1

cannot allocate big buffer for DAG. Your card is likely not to have enough memory for the DAG see this post. And more explanation about DAG concerns.


1

Ok, folks- after subjecting my self to almost seven solid-hours of hacking around the BIOs and reinstalling Windows, I finally decided to switch gears into ethOS on another build configured with 8 * Radeon RX 580 Sapphire GPU's- and I nailed RIGHT OUT OF THE GATES with the below over-clocking parameters yielding >= 29.5 Mh/s per GPU, totaling 236 Mh/s! ...


1

ethminer has the --farm option which allows you to set where your miner fetches work from. If you're solo mining (the default option works for that), then you configure the address from your Ethereum client (geth, parity, etc.). If it's a pool, you use the settings provided by the pool so that it knows where to send payment for work.


1

You are experiencing Coil whine. Totally normal for a gpu to create the noise depending on the load and power of the gpu


1

Practically speaking, no. As I understand it, SLI and Crossfire implementations were designed to mirror memory contents (think textures or 3d models) such that each GPU could access the same contents locally (through its own memory controller). By doing this, computations (shaders, etc.) can be striped between GPUs with relatively few performance impacts. ...


1

Make sure you have the AMDPRO driver installed from http://support.amd.com/en-us/kb-articles/Pages/AMDGPU-PRO-Driver-for-Linux-Release-Notes.aspx Test your driver version by executing dpkg -l amdgpu-pro Many cards do not support the GPU_FORCE_64BIT_PTR=0 setting under Ubuntu. Remove this setting from your environment or your miner.sh file: #export ...


1

I had same issue, it worked when I deleted these ones : export GPU_FORCE_64BIT_PTR=0 export GPU_MAX_HEAP_SIZE=100 export GPU_USE_SYNC_OBJECTS=1 export GPU_MAX_ALLOC_PERCENT=100 export GPU_SINGLE_ALLOC_PERCENT=100 also I did not use start.sh, I used console with these: ./ethdcrminer64 -epool eth-eu1.nanopool.org:9999 -ewal 0x<wallet>.<rig>/<...


1

Very easy. Feel the tops of the cards after a few mins of mining. The dead one will be cold. Or go into your system and check the temps of each card. The one grossly cooler is the one


Only top voted, non community-wiki answers of a minimum length are eligible