2

My claymore miner running on my Linux Mint mining rig was running fine but now this is happening?

ETH: Stratum - Connected (eth-eu1.nanopool.org:9999)
ETH: Authorized
Setting DAG epoch #115...
server: bind failed with error: 98 (check -mport option value), next attempt in 20sec...
Setting DAG epoch #115 for GPU #0
Create GPU buffer for GPU #0
OpenCL error - cannot allocate big buffer for DAG. Check readme.txt for possible solutions.
Setting DAG epoch #115 for GPU #0
GPU 0, OpenCL error -38 - cannot write buffer for DAG
ETH: 04/03/17-20:23:32 - New job from eth-eu1.nanopool.org:9999

Any ideas? Thanks.

1

Adding "-mport 0" to the effected miner as an option in the miner.sh file worked for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.