2

I am trying to install a full Ethereum 1.0 node on Ubuntu, but I keep encountering an issue. I have tried synchronizing the local time and turning off the firewall, and my computer resources are more than enough to install the full node. I have a hard drive with 1TB SSD, a CPU with 8 cores and 8GHz, 64GB of RAM, and fast internet speed. Please help me resolve this issue.

INFO [05-28|13:42:35.678] Looking for peers
peercount=4 tried=38 static=0 INFO [05-28|13:42:45.694] Looking for peers peercount=4 tried=36 static=0 INFO [05-28|13:42:55.833] Looking for peers peercount=4 tried=41 static=0 INFO [05-28|13:43:05.989] Looking for peers peercount=4 tried=40 static=0 WARN [05-28|13:45:37.703] Post-merge network, but no beacon client has been seen. Please launch one to follow the chain! WARN [05-28|13:47:22.134] Snapshot extension registration failed peer=8faf3e54 err="peer connected on snap without compatible eth support"

1 Answer 1

2

you should sync with consensus client also to run the GETH execution client. For example, in my case I used lighthouse beacon node to sync with GETH. There might be several kinds of configurable settings to sync it and the two clients, execution and consensus clients are synced with the JWT. You can set it with /tmp/JWT

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.