0

So I restarted today my Geth node and is repeating this:

INFO [08-07|14:40:34.090] Looking for peers ----------------------- peercount=2 tried=30 static=0

I checked in the Geth console a couple of things. First I tried admin.peers and the result was an array of 10 nodes (not 2 as it says in the log message, I don't understand why).

Then I tried checking eth.blockNumber and this is the most strange thing, I got a value of 12964999, exactly the last block before the London fork. This makes me think I should initialize Geth with some sort of parameter? I've been waiting for a couple of hours and is not able to find more than 2 peers. This is how I'm currently initializing Geth:

geth --syncmode=fast --cache=58000 --ws --ws.port 8181 --ws.api "eth,net,web3,txpool" --txpool.globalslots 512 --txpool.accountqueue 0 --txpool.globalqueue 0

Thanks

1 Answer 1

1

SOLVED: Apparently I had to upgrade Geth to the latest version 1.10.6

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.