4

Parity seems to work and comes up with the green 'homestead' button in the bottom right hand corner. When trying to sync with Kovan after using this video/tutorial for setup: https://www.youtube.com/watch?v=dTjstkfOT8E

It says "kovan" where the homestead is normally, but the boundary is red, not green. It will sometimes sync the blocks but won't pickup new transactions. If I crash and restart, new transactions will show up.

I am using chrome, but also have tried (initially) firefox.

edit: @susmit, ok thx, do you still put a config file and the parity folder? If i send a transaction it will show as pending but never complete unless i crash the app!?

5

Red indicates it's a testnet, that's perfectly fine.

You don't need the kovan specification json anymore. with latest versions, just run parity --chain kovan --no-warp. And the --no-warp flag will fix your synchronization issues (known issue on kovan).

| improve this answer | |
  • "C:\Program Files\Parity\Parity\ptray.exe" --testnet on Windows works fine – Lu55 Oct 17 '17 at 20:19
2

I am using the latest parity version. In this version we don't need to specify a Kovan config file. Below listed is the way i am starting parity. In this case I am getting KOVAN with red background. The additional parameters i.e. "--jsonrpc-apis personal,eth,net,web3" are used to include these libraries.

Whenever I perform any transaction or deploy any contract it asks to provide the password for the account and rest it works fine. Under signer menu all the pending requests for authentication are listed.

"C:\Program Files\Ethcore\Parity\ptray.exe" ui --chain=kovan --jsonrpc-apis personal,eth,net,web3
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.