0

I am starting to be really fed up with this (shi**y) wallet.

First of (unrelated problem) it started to show wrong ethereum balance (zero) on the dashboard, probably showing the balance of "trading" wallet instead of private wallet (all of sudden).

But now i tried to send some ethers and the button Send does nothing !!!

Until now it worked great. Or maybe i never actually tried to withdraw anything from this wallet.

What the heck is happening?

enter image description here

Doesn't matter if you set $50 or eth value to be transfered, the Send button does nothing either.

2
  • Do you have some kind of recovery phrase? And which app is this?
    – jjj
    Jul 29 at 1:23
  • Blockhain Wallet app
    – luky
    Jul 29 at 14:17
0

It was some problem of their api.. the button was disabled, but later it started working.. at least..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.