0

I saw lot question wit the same problem but nothing helps me. I am using chrome and first my balance was yellow and saying something like your balance is outdated so i remove and installed metamask again and now my balance is not yellow anymore but now my balance is 0 matic. On mumbai.polygonscan ia can see my coins. Yesterday was working fine only thing is that i connected my wallet to testnet.opensea,when i disconect from it,the problem is still there. I tried so far:

  1. Well obviously to reinstall metamask
  2. To use another browser(FireFox)
  3. To update my internet time
  4. To set my extension option This can ride and change site data to On all sites
  5. To create another accounts in same wallet, same thing

Also when i try to send faucet coins to wallet i can see them on mumbai.polygonscan but not in my wallet. All this leads me to the conclusion that this is exclusively a metamask problem, but how can I solve it?

2 Answers 2

1

Ok i solved it...I Renamed my network name in Settings->Networks and it works fine...don't know why but it fixed the problem

0

Metamask is able to natively display only ethereum. Every other token you need to add manualy via the Import tokens button in the assets tab. On the Etherscan, find out the contract address of each one and add it to your metamask.

1
  • ...yeah, not sure about that...i am using this account for 3 months with matic faucet.polygon.technology until today. So if this was problem than it would happened three months ago...Only thing that i needed to add manually is network..
    – gojic
    Feb 2 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.