4
  • Node type: geth/eth
  • OS: windows 64 bit
  • Network type: main
  • Mist version: 0.4.0 (trying to update to 0.5.2)

The problem is my mist wallet wont sync, i have taked a screenshot of Geth running and mist, do you have any idea why geth says "failed" i think that might is the problem?

enter image description here

3

As you already figured out, you have to upgrade to mist 0.5.2 first.

The homestead fork was active at block 1,150,000 and only post-homestead releases like geth 1.3.5, eth 1.2.2, mist 0.5.2 will sync past that block.

So rather update now and sync later.

  • still thanks for the reply :-) I updated geth and it worked ! .-) – slebo93 Mar 29 '16 at 18:06
  • You can mark working answers as 'accepted' by clicking the tick. – Afr Mar 29 '16 at 20:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.