1
brent@brent-HP-Compaq-8000-Elite-SFF-PC ~ $ parity -lsync=trace
2017-05-10 10:22:34  main INFO parity::run  Starting Parity/v1.5.2-beta-948a538-20170208/x86_64-linux-gnu/rustc1.15.0
2017-05-10 10:22:34  main INFO parity::run  State DB configuration: fast
2017-05-10 10:22:34  main INFO parity::run  Operating mode: active
2017-05-10 10:22:35  main INFO ethcore::service  Configured for Frontier/Homestead using Ethash engine
Client service error: Client(Database("IO error: lock /home/brent/.local/share/io.parity.ethereum/chains/ethereum/db/906a34e69aec8c0d/overlayrecent/db/LOCK: Resource temporarily unavailable"))

That's the error I get when I run that. I normally run parity --warp but something happened. It probably has to do with me clearing space and deleting DB, but not sure. Anyway, just trying to synch wallet and get tokens and balances to show back up.

Also I installed the latest version yet it still shows old client 1.5.2???How do I get the latest to show up in terminal? I was hoping the latest version would have fixed my issues! Please advise. Thx.

  • Parity is already running, stop it first with killall -HUP parity and try to restart it again if you wish so. Also, 1.5.2 is very old. How did you install that? Is that Linux? – Waqar Lim May 15 '17 at 8:34
  • Yes Linux. But I installed the latest version, that's just what is showing up in terminal – btcmacroecon May 16 '17 at 13:52
  • Ok I did the killall -HUP parity and it said parity: no process found, so i tried to parity --warp and it still on old version. – btcmacroecon May 16 '17 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.