1

Hello and sorry if this problem is already solved, but i cant find it here unfortunately.

So, my problems started 8 days ago. I've withdrawn my ETH from Bitstamp to friends wallet using MEW and afterwards i've withdrawn to my JAXX wallet. I've already withdrawn numerous times from bitstamp, either to my wallet or to other exchange, so never had problem with any of transactions. This is their warning prior to witdhrawal Please make sure that the receiving party supports Ethereum transactions generated from smart contracts prior to initiating an ETH withdrawal.

I've seen that MEW and JAXX supports smart contracts so no big deal. But, altough my transactions are checked as success, they never arrived in wallet. https://etherscan.io/tx/0x0e658604dd8086aaf3f6b6e1b959820cfc1692b4d37b65374eb9584df179176a https://etherscan.io/tx/0x084e1aa6bfa2f0ee9b8477ad1255844efb4aed54f5164e2533bfcf2b24a91def

Both of this transactions are in internal transactions of the wallet.

https://etherscan.io/address/0x4af9ccf222277493aae29e5b894d01e78298b1df#internaltx https://etherscan.io/address/0x24db32e8a937e22f609885a66bf8861a0519b515#internaltx

As you can see, on second link, i've already had internal transactions which was actually shown in my wallet, but not this one (last one - 0.96eth).

I've read about internal transactions now and still not understand what should i do. I've contacted bitstamp support and all they said to me is that funds left their wallet and they are not able to do anything.

Please help me, i am becoming desperate with this. I will send 0.33eth to the guy who help me solve this :(

closed as off-topic by Ismael, Roman Frolov, Luiz Soares, Jesse Busman, Achala Dissanayake Jan 21 '18 at 10:04

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Customer support for a 3rd-party application/service is off-topic for Stack Exchange. Please contact them directly. https://meta.stackoverflow.com/questions/255745/why-were-not-customer-support-for-your-favorite-company" – Ismael, Roman Frolov, Luiz Soares, Jesse Busman, Achala Dissanayake
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Both of those transactions were successful and transferred ether to those destination addresses. What exactly is the problem? – smarx Jan 16 '18 at 22:16
  • Are those addresses (0x4af9cc... and 0x24db32...) not where you expected the ether to be sent? – smarx Jan 16 '18 at 22:18
  • they are transfered and succesful, but not showing up on balance. Both adresses are good. First one is from my friends wallet and second one is my jaxx wallet. But if you try to find them in either his, or my wallet, they are not there. – gruja Jan 16 '18 at 22:27
  • What do you mean by "not showing up on balance?" Do the balances on etherscan.io look right to you? If so, where do you see the incorrect balances? – smarx Jan 16 '18 at 22:27
  • I mean eth was never received. Balance is not good. My jaxx wallet already had 2.12 ETH which you can see when entering my wallet, so i need to have 3.08 with that transaction and same is for my friend. He just didnt got it. I dont understand why is this happening, especially because both wallets support smart contracts. – gruja Jan 16 '18 at 22:33
1

Internal transactions, despite the name "aren't actual transactions", and aren't included directly in the blockchain; they are value transfers that were initiated by executing a smart contract (smart contract ETH transfer).

BitStamp ETH transfers require calling a smart contract to perform the transfer. These show up as internal transactions and are not indicated on the main ETH transaction history when looking for it on etherscan.io. When using BitStamp for withdrawing, you need to make sure that the receiving address supports smart contracts, like MyEtherWallet.

BitStamp deposited ETH into your account. It may be a bit confusing at first, but the transaction was successful and the funds are in your wallet. You can do whatever you want with the ETH in your wallet just as you would normally do.

Not the answer you're looking for? Browse other questions tagged or ask your own question.