2

I'm currently using geth and ethminer to mine, and I just got latest version of ethminer (I think). I'm trying to mine on pool Ethereumpool, using these instructions. So my command is ethminer -G -F http://ethereumpool.co/?miner=17@0x44a7709d896dc619391423b902a9570b9f3ba90d

On ethereum polls webite -n miner stats I see :

MINER IS INACTIVE
or
It seems your ethminer does NOT have function called eth_submithashrate. To get valid and reliable statistics please update your ethminer to lastest version. This affects only statistics, it does NOT affect revenue! If you have any concerns please feel free to contact us.

How do i fix that? I ran sudo apt get update but still the same.

Onb my terminal I see ethminer running normally like :

17:32:35.050|ethminer  Mining on PoWhash #0d290734… : 18345252 H/s = 9961472 hashes / 0.543 s
miner  17:32:35.590|ethminer  Mining on PoWhash #0d290734… : 18481395 H/s = 9961472 hashes / 0.539 s
miner  17:32:36.135|ethminer  Mining on PoWhash #0d290734… : 17315933 H/s = 9437184 hashes / 0.545 s
miner  17:32:36.673|ethminer  Mining on PoWhash #0d290734… : 18515747 H/s = 9961472 hashes / 0.538 s
miner  17:32:37.211|ethminer  Mining on PoWhash #0d290734… : 18062063 H/s = 9699328 hashes / 0.537 s
miner  17:32:37.754|ethminer  Mining on PoWhash #0d290734… : 18379099 H/s = 9961472 hashes / 0.542 s
miner  17:32:38.295|ethminer  Mining on PoWhash #0d290734… : 18413072 H/s = 9961472 hashes / 0.541 s
miner  17:32:38.837|ethminer  Mining on PoWhash #0d290734… : 18862760 H/s = 10223616 hashes / 0.542 s
miner  17:32:39.385|ethminer  Mining on PoWhash #0d290734… : 18177868 H/s = 9961472 hashes / 0.548 s
miner  17:32:39.431|ethminer  Got work package:
miner  17:32:39.431|ethminer    Header-hash: fd65171e0a7b00b744250070da5dbb535b07063dda80f7df64e0f8d9c3d01a81
miner  17:32:39.431|ethminer    Seedhash: 68fc811a18084465eab2e58f91e5dff9010c0bf8dbbf1dc799e61e23ab9cc904
miner  17:32:39.431|ethminer    Target: 000000006bcb9600f3b0d2304ee8306b6da22fd61c6cb31c8d6a4c3a0041da2a
  ℹ  17:32:39.451|gpuminer0  workLoop 1 #68fc811a… #68fc811a…

So my question is : do I mine successfully now? I can't see anything gained yet on etherscan after 2 hours - not even a single decimal and I am just worried I dont get anything.

This is my first time mining so please help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.