New answers tagged

0

I suggest you should check your web3 version again by running in the terminal npm view web3 version in the root of your project. And then again you can check the version in the javascript by doing console.log(web3.version);. If it's really 1.x.x then you should be able to filter the events like this: contract.getPastEvents('Transfer', { filter: {'from': ...


Top 50 recent answers are included