Questions tagged [genoil]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
2answers
4k views

Hashrate steadily decreasing - GTX 1060

all. I'm facing an issue with steadily decreasing average Hashrate on my rig. I was using Genoil for a couple of days and my average, from Ethermine page, was hanging around 18MH/s. I'm doing some ...
2
votes
1answer
403 views

New Genoil Miner on Ubuntu - How Does this Start? I Only See Windows Instructions

Entering any of this into terminal doesn't get it mining. I have NEVER figured out how to get Genoil mining (I'm on Ubuntu). Where is this information entered and how does the mining get started?
0
votes
1answer
370 views

Mining on HD6950 - Getting DAG error

since I just upgraded my rig I got my old GPU laying around doing nothing, so I thought I might start to mine with it. Its an XFX HD 6950 with 2GB of RAM. Im running the following config: Biostar ...
3
votes
1answer
9k views

Customize minimum payout on ethermine

On the homepage of eterhmine it says that one of their features is "Customizable minimum payment threshold (Standard: 1 Ether, Minimum: 0.05 Ether, Maximum: 10 Ether)" and yet everything else I'm ...
1
vote
1answer
446 views

Install Genoil failed [closed]

Trying to install Genoil on ubuntu16 as following with GPU https://github.com/Genoil/cpp-ethereum Since cuda and ethminer have successfully installed before, I just start from: sudo apt-get install ...
0
votes
1answer
413 views

Mining with a GTX 1080 and Radeon 570 on the same machine

So currently I am able to mine with either one on their own by specifying the --opencl-platform, if I try to run them both then it crashes when it is "Grabbing DAG for ...". I am using --no-...
2
votes
0answers
3k views

Failed to connect to startum server eu1.ethermine.org

I am running genoil miner on eu1.ethermine.org and i keep getting a "Failed to connect" error. My internet connection is strong, this should not be a problem. I have been getting this error for over a ...
2
votes
1answer
3k views

Mining Nanopool for 24H with Radeon RX 480 and yet no shares found

I am mining with Ethminer in Nanopool for around 24h (or more) and I still didn't find any shares so my account is not yet created in Nanopool. I think this is not right. I use the miner like this: ...
3
votes
1answer
3k views

Why does ethminer only show 3GB on my Sapphire R7 370 4GB?

Ethminer found my Sapphire R7 370 Nitro 4GB but only shows 3221225472 bytes of memory. My r7 had 4GB of memory. I would like to konw why my Sapphire R7 370 4GB only use 3GB of gpu memory. I am ...