Questions tagged [chainid]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
45 views

Could not fetch "chain" ID for Custom TESTNET at MetaMask

I am currently trying to create a custom public PoS testnet using the example found in the link: https://docs.prylabs.network/docs/advanced/proof-of-stake-devnet My node (PC) is connected to a router, ...
Beginner-K's user avatar
0 votes
0 answers
119 views

WalletConnectv2 Issue for Gnosis-Safe Chain IDs Error

I'm working with a team to build out a new wallet to connect to Safe with WalletConnectv2. However, I'm getting an error in the backend that it says that you only support chainID EIP155:42220 which is ...
Steve's user avatar
  • 1
0 votes
1 answer
123 views

How to add Pulsechain (ChainID 369) with factory proxy Gnosis-Safe existing ETH vault

Last week I managed to create a Polygon Gnosis Safe for my existing vault by adding the factory proxy, given at github: https://github.com/safe-global/safe-deployments/blob/main/src/assets/v1.4.0/...
Gnosis Safe's user avatar
0 votes
0 answers
1k views

Chain id error while creating a new network custom RPC in metamask connecting private network in virtual machine

I have a dought related to the. Blockchain topic Sir. I am creating a private blockchain POA using geth Using virtual machine In between, I am connecting it to the metamask by creating custom RPC ...
quick cricket's user avatar
0 votes
1 answer
778 views

How can I add Rinkeby in Metamask?

I have a problem: I can't add Rinkeby Test Network in Metamask. First, I tried to add it from settings -> show test networks(on) and it doesn't work. Then I tried to add it manually and I created ...
Craig Reid's user avatar