3

Is it too late or something? Have they run out of ETH to give back?

I followed the steps in this question:

How do I convert my The DAO tokens into ethers using the withdrawal contract after the hard fork?

to no avail. In fact, I've tried every possible way, including waiting for about three days until the blockchain was up to date. Nothing seems to work. Also, trying to do a simple transfer between my accounts didn't work.

That was yesterday. I got the latest versions of Mist, Ethereum Wallet, etc. (0.8.5)

First I tried the MyWallet path, pressed the "big red button" and so on, and it gave me transaction hashes, but clicking thos hashes etherbase "couldn't find that transaction".

Then I tried the other way, through the wallet, with the contract functions. Also didn't work.

I'm not getting any up to date info on this, latest I saw around here was that there was a DDOS attack on ETH, and that's why transactions weren't getting through.

Is that still the case? If this is not the right place to ask about this, do you know who could I ask instead?

Many thanks.

UPDATE: Today I can see the transactions "happen". I still didn't get the ETH back, but at least something happens.

UPDATE: It worked! quite impressed. And through botched transactions, DDOS or whatever it was. Now trying the extra balance thing in MyWallet, whatever that is.

UPDATE: The extra balance also worked after a few tries. Steps here: How do I get a refund for the amount I paid in excess of 1 ether to 100 The DAO tokens

Basically, I followed the steps for the EtherWallet version, and if the transaction didn't appear in the blockchain shortly, or appeared and then failed, I tried again.

2

The answer was to wait and try again.

It usually is.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.