I recently started mining on my personal computer, hoping to get better results, I overclocked my GPU (I went from 48MH/s to 60MH/s) but after having done so, I started getting "Eth: Incorrect ETH share from GPU0" and "Eth: Share rejected in x ms" messages on the console, what does this mean?

(GPU is an RTX 3060 ti)

  • after overclocking, run a memtest86 on your system before using it
    – Nulik
    Commented Feb 1, 2021 at 17:32
  • This tests the RAM not the GPU memory.. Commented Mar 2, 2021 at 15:20

4 Answers 4


Its seems to be a widely known issue with the latest Nvidia drivers with people using Phoenix miner.

Using Phoenix Miner 5.5c Nvidia 461.40 drivers

The solution that worked for me was resetting the 3060ti to stock settings in MSI Afterburner. Starting phoenix miner and letting it run for a few minutes, then apply the usual overclocks, eliminates the incorrect shares issue for me.

I saw the solution from this reddit thread and it worked great. https://www.reddit.com/r/EtherMining/comments/khi084/rtx_3060_ti_incorrect_eth_share/


If your shares are rejected, they are malformed. This is in contrast to expired shares, which were simply shares that were sent too late (i.e. the block those shares were meant for was already mined).

My guess is that your memory clock isn't stable enough to support your higher core clock. Try to first maximize your performance (regardless of instability) with your core clock, and then sliding your memory clock higher until you get a stable miner. You can check with your pool to see if your rejected shares are minimized, after gathering data for a few hours.

Once you achieve stability, you can then try to reduce the power limit or core voltage in very small increments to decrease power consumption and heat generation. This is entirely optional but can increase your fan lifespan.


There is an easier way to changing to T-Rex or waiting for the dag, to config or arguments add this

-mcdag 1

let's say you have 3070's and 1080's if you write it like this

-mcdag 3070:1

it will only affect 3070's, if you need to write 3060 ti there is a riddiculous bug, you have to start with alpha

RTX3060Ti if you write 3060*Ti it will not work.

What it doing is, it will not overclock your memories, and wait until dag creation.


Change to T-Rex, or, with Phoenixminer, wait until the DAG is loaded up before overclocking. Solved for me by using T-Rex and superstitiously applying overclock after DAG :) . Awesome Miner is great for that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.