2

Current Mist is 0.8.5 and it runs geth 1.4.17. How can I initial geth 1.5.0 by Mist 0.8.5 without manually start Geth 1.5.0 first ? It's all to do with instruct geth that chaindata is on an external storage by issue --datachain option and bypass the default location if started with Mist.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.