Im trying to run a light node om windows, it works until here:

geth --datadir=$HOME/.rinkeby init rinkeby.json

but when I type this:

geth --networkid=4 --datadir=$HOME/.rinkeby --syncmode=light --ethstats='testnode:Respect my authoritah!@stats.rinkeby.io' --bootnodes=enode://a24ac7c5484ef4ed0c5eb2d36620ba4e4aa13b8c84684e1b4aab0cebea2ae45cb4d375b77eab56516d34bfbd3c1a833fc51296ff084b770b94fb9028c4d25ccf@

the command prompt says : " invalid command: "my" "


have you tried changing the quotes on " ? This is worked fine on windows 10.

geth --networkid=4 --datadir=C:/ethereum/.rinkeby --syncmode=light --ethstats="testnode:Respect my authoritah!@stats.rinkeby.io" --bootnodes=enode://a24ac7c5484ef4ed0c5eb2d36620ba4e4aa13b8c84684e1b4aab0cebea2ae45cb4d375b77eab56516d34bfbd3c1a833fc51296ff084b770b94fb9028c4d25ccf@

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.