1

synching is on and off, it says geth 1.4.10 and not 1.4.12, cant find the 1.4.10 in MACOS to delete so download run synched and yes i've tried the cd's in the console ELI5, or better yet how do I run parity on this El Capitan?

BP gave instructions earlier today explaining that I needed to:

cd "/Applications/Ethereum Wallet.app/Contents/nodes/geth/mac-x64"
./geth attach

// Paste your admin.addPeer(...)

umm clear as mud

Can we please get a lite client that/or wallet that ignores previously installed geth and runs 1.4.12 for macos or tell me how to delete the previous version so on startup it runs the update...

just trying to get a node up for others.

signed lost in missouri

  • MACOS geth update, run geth in terminal app then start mist, problem solved – b glen Sep 26 '16 at 22:08
1

MACOS geth update, run geth-1.4.13 in terminal app then start mist 8.3, problem solved

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.