0

New to the Ethereum environment. Using metamask, I initiated three transfers of STA for ETH. The STA was deduced from my wallet, however the ETH I was to get in return is not showing. The only new deposits of ETH that I see is one that I sent myself from another wallet, which is clearly the only balance showing.

I see that all three of these transactions are under the internal tx tab, and that at first glance it looks like the ETH was sent. When I contacted the dev of Statera, he suggested I try recovering my wallet on enjin wallet. Once I did, I see that all three of these tx have a "bad jump destination" error.

Here's my public wallet adddress. Here's ethplorer

The contract address, with my wallet filtered.

Finally the address the transfer of ETH originated from, filtered with my address. Looking at this page, I see nothing that correlates with the time, or amount of ETH I should have received.

I understand (slightly. this is all new, and I've been trying to research on my own with due dilligence) that internal tx are off chain. All of the other tx I have made with this account have been either from another wallet I control, or from trading STA token. They all show up properly. Why would my transfer of STA, or for that matter ETH in the first place show up when using this contract, but only my half appearing when initiating STA to ETH from the same address???

Please help me understand what is going on here, and how to resolve it. Thank you.

  • Please? Could someone help me understand what went wrong, or what I did wrong? Or what I do not understand correctly? – tha_doktor May 30 at 23:21
  • There are several transactions in your account, which one do you have problems with? – Ismael May 31 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.