1

Geth console by default is using web3 0.20.1, even in the very last geth version (1.9.11). Is it possible to use web3 1.0+?

{
  api: "0.20.1",
  ethereum: "0x41",
  network: "3",
  node: "Geth/v1.9.12-unstable-2a5ed1a1-20200225/linux-amd64/go1.13.8",
  whisper: undefined,
  getEthereum: function(callback),
  getNetwork: function(callback),
  getNode: function(callback),
  getWhisper: function(callback)
}
1

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.