-1

I can't get my miner-worker to connect to any pools. I can get my reported hashrate to show on the pool site but it always says "0 workers". My miner always shows hashing and getting work packages. I've tried multiple different miners and I've tried stratum-proxy. I've deleted Dag files and regenerated them. I have deleted all my miners and associated folders and started over. I'm CPU mining on Windows 10, I know this isn't going to be profitable but I'm trying to learn and get it working. I would like to have a better setup but not if I can't get this to work with what I got.

Also I would like to figure out why this seems to be a problem only for me I haven't even seen a similar question asked and no threads even talk about "workers" they only talk about "miners".

1

Most (all?) mining pools will not show your worker until it has generated at least 1 share.

If you are CPU mining, you will probably have to wait an eternity before you get a share.

CPU mining is very, very slow.

You need at least 1 GPU, and even then it might take several hours before you get a share and the pool displays your miner.

  • Thanks for the response. I just also know that when they told me to delete my dag files and regenerate them my worker showed and I got a share in like ten mins or so,then I turned the machine off and back on and it hasnt worked since. I htought I did something to mess it up. I guess it was just luck for the 1 share. I want to invest in a better computer and gpu's but I want to know what Im doing first. Thanks again for the respose. – cdc285 Aug 14 '16 at 3:09
  • Maybe you can help me with this. No matter what I do ethminer is showing 0 hashes when it used to show about 60000h/s. – cdc285 Aug 14 '16 at 20:40
  • If you update your OP with the output when you try to run ethminer it will be easier to figure out what isn't working. – Ross Perkins Aug 15 '16 at 14:34
  • I'm new to this obviously but what do you mean "update your OP with the outout" – cdc285 Aug 18 '16 at 2:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.