5

Hopefully someone can help me out with a problem I'm experiencing.

I created a wallet contract to which I transferred the ETH on my account. Unfortunately, a few days later I restarted Mist and initially I still saw the correct balance only having it vanishing before my eyes 0,5 seconds later. The balance on my main account also vanished.

I've tried a clean install of Mist importing the UTC-- file. But to no avail.

I've also tried to import the UTC-- file through myetherwallet.com. Which gives me control of my main account again, but not the wallet contract that should be associated with it.

Below are the codes for my; Main: 0x9724Ba43c22c735A2A0C025b90F18AD2a25798C2 Contract: 0xe2839b4DF4168b5FDDc813883844162Ba4A8Bc6F

I'm running Geth 1.4.10 and the ETH are forked.

Thanks in advance guys.

  • Possible duplicate of Help with very slow mist sync – niksmac Aug 12 '16 at 7:12
  • Just import the contract again. Go do add wallet and click on import existing contract and just paste the public key of the contract. Should be all you need. – Waqar Lim Aug 12 '16 at 9:20
1

The project has evolved throughout this year. Maybe you should try again with latest Mist release, and make sure to have the experimental Light Client feature enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.