2

I have setup new PoA network with default block gas limit to 3 billions. The network starts with configured limit. However, overtime the block gas limit reduce down to 8 millions. Is there a way to prevent geth from adjusting the block gas limit?

3

Set the gas limit option for geth,

For example,

geth --miner.gastarget=3000000000 --miner.gaslimit=3000000000

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.