1

A happy new year to you all. I am trying to make a decentralised application. Everything was going well until I came across a snag. Metamask does not show localhost "7545" which I need to connect the client facing application to the local network. I would be grateful for your guidance in this respect. Thank you.

4

you have to configure a new network to connect to via Metamask open Metamask go to settings > network > add network ! and there add your new network if it's a local node in RPC URL put: http://127.0.0.1:7545 and chose a name for it and save then go on the top menu of Metamask and choose your newly created network to be the host of the communication and that's it

|improve this answer|||||
  • Thank you so much. I really appreciate your help! – Calvin Feb 4 at 7:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.