0

Good afternoon. After restarting the server when trying to run get I get an error. Start command:

geth --rpc --rpcport 8545 --rpccorsdomain "*" --rpcapi "db,eth,net,web3,personal" --cache 8192 --syncmode "full"

Error:

     Maximum peer count                       ETH=25 LES=0 total=25
INFO [10-13|11:46:29.837] Starting peer-to-peer node               instance=Geth/v1.8.27-stable-4bcc0a37/linux-amd64/go1.11.9
INFO [10-13|11:46:29.838] Allocated cache and file handles         database=/home/i/issite2/.ethereum/geth/chaindata cache=4096 handles=2048
INFO [10-13|11:46:32.381] Initialised chain configuration          config="{ChainID: 1 Homestead: 1150000 DAO: 1920000 DAOSupport: true EIP150: 2463000 EIP155: 2675000 EIP158: 2675000 Byzantium: 4370000 Constantinople: 7280000  ConstantinopleFix: 7280000 Engine: ethash}"
INFO [10-13|11:46:32.381] Disk storage enabled for ethash caches   dir=/home/i/issite2/.ethereum/geth/ethash count=3
INFO [10-13|11:46:32.381] Disk storage enabled for ethash DAGs     dir=/home/i/issite2/.ethash               count=2
INFO [10-13|11:46:32.424] Initialising Ethereum protocol           versions="[63 62]" network=1
Fatal: Error starting protocol stack: Genesis not found in chain

geth thinks I have a test network? But I have a working node. Before restarting the server everything worked, the provider did not change anything. Help, please, to understand.

  • Problem solved: incorrect server settings were set. – Alexandr Lvovich Oct 14 '19 at 6:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.