0

When I tested my contract, I got this error ""before all" hook: prepare suite:"

Does anyone know how to solve this error?

This is my dependencies. "truffle": "5.0.7", "web3": "1.0.0-beta.46"

  • Yes, go to the before part in your test, add a console.log statement after every line and find out which line is causing the problem. – goodvibration Sep 22 '19 at 5:50
0

It solved by updating truffle version.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.