0

enter image description here

As it is visible in the screenshot, I did not get a green check in the "setting up box". Anyone know why it is happening and will it cause any issue in the future?

  • try unboxing as admin – Sanjay S B Jun 13 '19 at 5:01
  • tried but getting the same issue. – chakshu jain Jun 13 '19 at 6:43
  • 1
    it works by me (on windows) it took some time, try 'npm install' manually after unboxing – Majd TL Jun 13 '19 at 14:43
  • yes, I run 'npm install' manually after unboxing and everything working fine. but I am just curious to know the reason behind that red cross in front of 'setting up box'. – chakshu jain Jun 13 '19 at 15:02
0

I was able to truffle unbox zeppelinos/zepkit though on Windows Subsystem for Linux on my laptop it took a while (4-5 minutes).

I see that you raised this as an issue in GitHub where the advice was to use zos unpack tutorial that you did successfully using the current version of zos. https://github.com/zeppelinos/zepkit/issues/30

If you have more questions about ZepKit you can always ask in the community forum

|improve this answer|||||
  • 1
    thanks, @abcoathup, Now I will ask everything related to Zeppelin on the community forum. I think the problem was with my nodejs and npm which is resolved now. I guess I should remove this post from here. – chakshu jain Jun 26 '19 at 5:33
  • Questions in stackexchange are fine too – abcoathup Jun 26 '19 at 5:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.