0

This question already has an answer here:

You might be getting this question a lot, but I tried googling first and nothing works.

I am trying to set up an Ethereum Wallet locally, but everytime I run the client I get the Checksum error, and it's prompting me to manually install an older version of Geth (1.8.23).

Steps (I did the same with Ethereum Wallet and with Mist; all installations are on a separate drive than C:)

A. Separate geth and Ethereum Wallet / Mist

  1. I installed geth first, then started it with a bat file which points to the correct chain data folder.

  2. I downloaded the wallet client, unpacked the ZIP and started the client.

  3. The checksum error pops up, asking me to manually install geth 1.8.23

B. The all in one Ethereum Wallet / Mist installer which also lets you choose the chain data folder for geth

  1. Installed the client, pointing the two folders.

  2. I start the client and he checksum error pops up, asking me to manually install geth 1.8.23

C. I went to "C:\Users\x\AppData\Roaming\Ethereum Wallet\binaries\Geth" to replace the geth .exe, but I can only see an archive there and not the "unpacked" folder, so I can't really replace the .exe.

I don't know at this point what I am doing wrong, it just won't work...

Thank you!

marked as duplicate by Ismael, shane, flygoing, Achala Dissanayake, niksmac May 17 at 14:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.