4

On a Windows Ethereum Wallet client I tried to create a new wallet contract. I used default values for fee. The contract got stuck in "creating" state:

Wallet creation process stuck in Mist part 1

I cannot click on it, it survives Ethereum Wallet application restart.

I tried to create another wallet contract and it succeeded:

Wallet creation process stuck in Mist part 2

What could be the reason for first contract still having "creating..." status?

What can I do about it now? For example how to get rid of the wallet?

1

I am guessing here, but I think you are probably trying to create your own private chain?

This is a common problem in that case. When you do anything in a private chain you must have the node working as a mining node otherwise you will not be able to execute the transaction - it makes sense right?

Quit Mist and go to the Terminal and start your private chain in mining mode. Then start mist and do your task over again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.