1

Ever since I downloaded wallet version = Ethereum-Wallet-win64-0-7-5

  1. Past transactions have disappeared!
  2. Unable to send any funds, I can receive but nothing goes out!

Using earlier or later versions of the wallet has not solved the problem & its really frustrating because I am unable to work with my Eth & tokens.

I am currently using = Ethereum-Wallet-win64-0-7-6

PLEASE HELP!

  • Is your blockchain synchronized? – Afr Jun 29 '16 at 10:41
  • Yes, it syncs before the wallet app is launched. I even format my system, reinstalled windows, downloaded Ethereum-Wallet-win64-0-7-5, let it sync for 8 hours & added my keys back into the wallet, no result! Currently using the latest Ethereum-Wallet-win64-0-7-6 & I still can't make any transfer. – Haider Jun 29 '16 at 12:24
  • Is this question related? – Afr Jun 30 '16 at 9:37
  • No that is different, I don't have issues with gas/password revert back issue. The issue with my wallet is that I unable to send any funds out of my wallet. The password is accepted & it pretends to go through but after a few minutes all the funds are still in my Mist wallet & there is no sent transaction showing! This issue started Ever since I downloaded wallet version = Ethereum-Wallet-win64-0-7-5 & even upon using the newer version Ethereum-Wallet-win64-0-7-6, is still not solved. – Haider Jul 3 '16 at 1:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.