1

I was reading about the latest and greatest metamask changes, and was wondering how I can update one of my dapps based off the truffle drizzle-box to be compatiable with the new metamask changes.

For one of my simplier dapps, I simply changed the load listener as needed.

Will I ever have to make any changes, maybe drizzle will be smart enough to prompt access to metamask?

See:

metamask-breaking-change I would prefer to fix this issue ahead of time.

drizzle box

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.