1

I cannot send funds to another my account with Mist, it asks for password. I'm using Ganache testnet, and didn't created any password in it.

I tried to use ganache-cli -d -u "0x90F8bf6A479f320ead074411a4B0e7944Ea8c9C1" (where -d as I understand is to preserve test accounts, and -u to unlock one of them), send to funds to another new account from 0x90F8bf6A479f320ead074411a4B0e7944Ea8c9C1, but it still asks for a password. How to fix it?

  • When you claimed your account (the one you are sending the transaction from), you provided a password, I believe it must be this one. – Florian Castelain Sep 30 '18 at 19:32
  • @Andromelus at starting Ganache already creates 10 accounts, and doesn't ask about password :( – Dr.X Oct 1 '18 at 16:41
  • What if you provide an empty sstring? – Florian Castelain Oct 1 '18 at 17:14
  • I tried, doesn't work. I'm currently discovering geth with local testnet as alternative – Dr.X Oct 1 '18 at 17:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.