0

Hi I am new in Blockchain. I try to install Ethereum Wallet and Mist on Ubuntu 18.04 and I got error as below:

Selecting previously unselected package ethereumwallet:i386.
(Reading database ... 233996 files and directories currently installed.)
Preparing to unpack Ethereum-Wallet-linux32-0-11-1.deb ...
Unpacking ethereumwallet:i386 (0.11.1-2616) ...
dpkg: dependency problems prevent configuration of ethereumwallet:i386:
 ethereumwallet:i386 depends on gconf2.
 ethereumwallet:i386 depends on libnotify4.
 ethereumwallet:i386 depends on libappindicator1.
 ethereumwallet:i386 depends on libxtst6.
 ethereumwallet:i386 depends on libnss3.
 ethereumwallet:i386 depends on libxss1.

dpkg: error processing package ethereumwallet:i386 (--install):
 dependency problems - leaving unconfigured
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Processing triggers for gnome-menus (3.13.3-11ubuntu1) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Errors were encountered while processing:
 ethereumwallet:i386

Please help:)

  • Hi there. What command did you run? Are there any further error logs that give more details about the errors? – Richard Horrocks Sep 27 '18 at 10:47
  • I use command: sudo dpkg -i Ethereum-Wallet-linux32-0-11-1.deb – Mankeomorakort Sep 28 '18 at 7:26
0

Try the Ethereum-Wallet-linux64-0-11-1.zip for Ubuntu 18 I am using it on Ubuntu 18.04.1 LTS.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.