3

(tech level, beginner)

installed wallet version win64-0-11-1

deployed a contract, made a token using the example code on ethereum site.

had two accounts in the wallet. used main account to send to second and test coin. all worked fine.

when i went to send from second account to a third, kept getting "wrong password" message. impossible.

made another account, typed the password out on a wordpad and saved it. copy and pasted it so no typos possible.

it was a password that utilized upper and lower case letters, numbers, and special characters.

i tried pasting the password entirely and tried pasting whatever was prior to first special character just in case. same results.

all this time, the first password worked for first account. I said what the heck and tried it in other accounts. they work.

why is my first password authorizing my other accounts, all of which i specifically made unique passwords for?

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.