I have only one rx 580 card and just setup solomining on my pc without any advanced settings bios changes etc My OS is Windows 10

100% noob here so please be more descriptive with your answers

What happened is that I installed geth on C driver which had 11GB left (I did not even think about space issues... )

I had two promts open ones was for geth always updating the block chain I think (had many green letters) and on the other promt the miner was running (etherminer)

I know that solomining is like trying to win a lottery etc but I just experimented excactly as an alternative to buying a lotto ticket :P

The strange and very happy thing is that when I sat today watching the console of the miner(it was running since yesterday ) I FOUND A SOLUTION!!!!!

The bad thing is that geth stopped prompting green letters long before that and that I run out of space so question:

a) Did I lose my reward because I run out of space for geth before finding the solution?

b) If no then how can I retrieve the reward and how can I send it to a more user friendly wallet so that I can see how many ethereum I have? (I set up Etherscan and metamask <- a few minutes ago, I did not link them with geth prior to finding a solution or after finding it)

c) Can I just transfer the geth folder to an other HDD with more space and call it a day? Or do I need to reinstall it there and create a new account?

  • To mine you need that geth has finished syncing. You didn't say how geth is launched but the default requires more than 11 Gb. You can mine but the result will be discarded immediately because it doesn't correspond to the more recent data. – Ismael Aug 21 at 20:05

Do you still have access to either the keystore file and it's password, the private key, or the recovery phrase of the account? In that case: you're in luck! You can still transfer your Ether using any (safe) client.

  • What I did is create a geth account it did not ask me for a user name it asked me for a password. I typed it in. Then it gave me a key I saved it. Then I run geth.Then I run the ethminer. and the rest of what happened in on the main topic above. – papajo Aug 20 at 17:48

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.