1

I was trying to migrate a contract in windows, I am getting the following pop-up message.

enter image description here

I already installed truffle node module.

1

This is known issue with Truffle with Windows. Or use PowerShell instead.

If that even not works, give a try with truffle.cmd migrate

| improve this answer | |
  • PowerShell worked for me – One Day... Aug 7 '18 at 20:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.