2

I have configured parity to listen on an IP (and not on localhost) and verified that port 8545 opens when I start parity. I can reach the parity UI via a browser but I cannot connect MetaMask to parity.

I checked connecting via https and http but it both does not work. How do I troubleshoot this?

  • 2
    use --jsonrpc-cors=[URL] option to enable cors from specific domain. And --jsonrpc-cors=["all"] to enable cors from all. – kherwa Jul 20 '18 at 1:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.