1

Last night everything is fine and then this morning I check my mining its's closed I think it was restarted or close accidentally then when I open my pool I have this error.

ETH: 5 pools are specified
Main Ethereum pool is eth-eu1.nanopool.org:9999
At least 16 GB of Virtual Memory is required for multi-GPU systems
Make sure you defined GPU_MAX_ALLOC_PERCENT 100
Be careful with overclocking, use default clocks for first tests
Press "s" for current statistics, "0".."9" to turn on/off cards, "r" to reload pools, "e" or "d" to select current pool
OpenCL initializing...

enter image description here

I already adjust my performance option and restart but nothing happens.

Anyone can help me here? Thankyou

  • have the same problem someone please help virtual already set up to 16GB – Miner2000 Jun 1 '18 at 4:00
  • I change mine higher than 16GB i change to 60 and now its working but my hash goes down – Carlvic Lim Jun 3 '18 at 6:10
0

Are you on cards with limited on-board RAM, such as 3GB cards? The DAG size is now 2.48GB and it is possible that your cards can no longer hold the DAG in VRAM.

Also, you should set your Windows page file size to be larger to card_vram_capacity * num_of_cards. So if you have 6 GPUs with 8GB RAM, set your page file to 48GB at a minimum.

  • I have 8 rx580's 8GB I try to adjust my performance option higher than 16GB i put it 60GB and now I can start mining but the problem is my hash goes down – Carlvic Lim Jun 3 '18 at 6:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.