0

I downloaded Mist for my computer which runs Ubuntu version 18.04, and tried to import my private key but had these issues:

  • When going to FILE > IMPORT ACCOUNTS, the IMPORT ACCOUNTS option is grayed out, and not clickable.

  • I then tried going to FILE > BACKUP > ACCOUNTS, I located the "keystore" folder, and placed the UTC JSON file inside, though the mist wallet didn't include the account inside it, even when I reloaded it

  • I heard you could use geth to import keys, but I tried typing

    geth
    

    in the terminal to see what happens, and I get

    geth: command not found
    

QUESTION: Why can't I import keys to the mist wallet? Any information as to what I might be doing wrong or what other options I can try out would be very useful!

1

The latest Mist version will install you the geth, if not you have to install it manually. You can follow this doc to do it

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.