3

I'm trying to connect a local Node.js server to my local Geth node. When I try start the script, the connection fails and I see the following error in my Geth console:

origin '' not allowed on WS-RPC interface

Is there somewhere I can disable this "origin whitelist" in Geth?

0

0

Browse other questions tagged or ask your own question.