0

i have a big problem i can't solve myself.

my parents bought eth a while ago and stored it on their (old) mac (mist wallet).

the wallet wasn't updated half a year or something. unfortunately the mac has no more storage to further update the blocks.

i tried to update the version of mist wallet with little success. i still can't send the eth. i also tried to link the wallet with meta mask. from what i know i need the private key to do so. i found three private keys, but i don't know how to open/read the data.

if i erase the (hidden) geth data, will that help my case in moving the eth?

what can i do from here? :(

0

First of all make backup of ~/Library/Ethereum/keystore, it where your private keys stored. I would recommend then delete ~/Library/Ethereum/geth folder with block data to free disk space. Then you can install newest version of Mist and use Develop-> "Sync with Light client (beta)" for fast sync

  • thx! i type that in TERMINAL, right? i just back up all three. i just hope the files i found are the files i am looking for. if i erase geth fully, the wallet should be intact, right? – cryptoisbliss Apr 5 '18 at 12:43
  • wallet file should look something like UTC--2018-02-28T14-01-41.083026654Z--<wallet address>. You could check on etherscan.io wallet ETH balance . To remove ~/Library/Ethereum/geth folder you can run command "rm -rf ~/Library/Ethereum/geth" in terminal. Please make sure that you have backup of wallet files – Andriy Sydorka Apr 5 '18 at 12:50
  • thx a lot! cant upvote :/ – cryptoisbliss Jun 1 '18 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.