4

My question pertains to my mist wallet and some presale tokens that I successfully imported into the wallet. Before importing the presale tokens, I successfully created the wallet, received and sent tokens from the main account. My password and the software worked.

Then I imported the presale tokens and they ended up in an account called account 2. I did not create the account, they just seemed to end up there as I remember... I've tried to send a token from that account but it asks for a password. The only password I have is for the main account that was created when the wallet was first run from the downloaded from the Ethereum...cosx 0-7-3 download file.

Can you please help me figure out what is going on and gain access to my funds.

  • Have you tried using your presale password for account 2? – The Officious BokkyPooBah May 31 '16 at 14:05
  • YAY! Bokky! You're my man!!! – Jefe May 31 '16 at 18:10
  • Great! I've added an answer that is a duplicate of my comment. Can you tick it off so others that encounter your exact situation will know that this is the solution. Thanks. – The Officious BokkyPooBah May 31 '16 at 20:02
2

Have you tried using your presale password for account 2?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.