2

I get this error when i run the testrpc command.

node version v5.11.1 npm version 3.8.6 web3 0.15.3 enter image description here

1 Answer 1

2

This is most likely a node.js issue with your installation rather than a testrpc problem. Try removing the node_modules directory and reinstalling:

rm -rf node_modules/
npm install
2
  • Thanks @dbryson Actually I had to uninstall both testrpc and npm.
    – Kizito
    Jun 2, 2016 at 0:38
  • Thanks @dbryson I actually had to remove npm, node and testrpc then go to docs.npmjs.com/getting-started/… to give npm write permissions, install node version 6 and then reinstall npm and ethereumjs-testrpc
    – Kizito
    Jun 2, 2016 at 0:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.