Can't get parity --public-node to operate properly over LAN.

I am able to connect to the UI from another browser except it endlessly asks for a new signer token and does not let me get past.

Is this an issue that has been resolved? Or is there something I'm overlooking?

1 Answer 1


You shouldn't use --public-node any more. From the Parity documentation:

The flag --public-node has been deprecated and should not be used anymore. Parity Ethereum client does not support it anymore starting from v1.9.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.