1

The install fails. Problems seems to be the request to: https://github.com/debris/bignumber.js.git

The error message is:

npm ERR! Error while executing:
npm ERR! C:\Program Files (x86)\Git\cmd\git.EXE ls-remote -h -t https://github.com/debris/bignumber.js.git
npm ERR!
npm ERR! error: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version while accessing https://github.com/debris/bignumber.js.git/info/refs?service=git-upload-pack
npm ERR! fatal: HTTP request failed

Do you know cause and action to solve it?

  • Which version of git are you using? Also during installation it offers two options for SSL library, you can try switching between them. – Ismael Mar 8 '18 at 15:35
1

@Joel,,Issue was resolved after the updating the git to latest version. I was using an old version 1.8.6 and after updating to latest version 2.16.2, the issue got resolved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.