1

I'm confused about the following. I'm trying to buy a crypto kittie which price is 0.0038 ETH. On myetherwaller the following window is shown. enter image description here "Amount send in most cases you should leave this to 0" Isn't the reason why the transaction fails is because im not sending the 0.0038 ETH to pay for the kittie? When I click on generate transaction im transfer to Metamask enter image description here

But as shown in the image above in the amount is set to 0, shouldn't it be the price of the crypto kittie? Ain't this the reason why the transaction gives a status of fail?

https://etherscan.io/tx/0x912e248489d056b427d39f69b3d5d3221b262624dc6b0c0f0faa4936dd82f24b

If in myetherwallet the amount send should be set to zero shouldn't I be able to update the amount send in metamask? What to I need to do to buy the crypto kittie?

0

I've never bought crypto kitties but indeed i believe the amount to send should be the price of the kitty, in this case 0.0038 ETH so this is probably why it is failing.

Additionally, your gas limit seems a bit low, according to this article, a good value for crypto kitties is 250 000.

  • but how do I add the 0.0038 on metamask if im only given the choices to update the Gas Limit and Gas Price? On myetherwallet the amount to send should be 0 and when I'm transfer to metamask I can only update the Gas Limit and Gas Price – jimmythechamp Feb 19 '18 at 0:21
  • I just tried sending the 0.0038 and raised the Gas Limit to 250 000 and still have a fial transaction status. etherscan.io/tx/… – jimmythechamp Feb 19 '18 at 0:27
  • @jimmythechamp if you want to use metamask the transaction is already set up for you. You need to set how much gas you want to use for the transaction. I've used as little as 5 gwei for a purchase kitty transaction. ethgasstation.info has good information if you want to save yourself some gas. – user83948 Feb 19 '18 at 0:33
  • @user83948 nothing seems to work! I just tried with 90000 Gas Limit and 4 gwei Gas Price. Still the transaction gave a status of fail. You can see it here: etherscan.io/tx/… – jimmythechamp Feb 19 '18 at 0:43
  • @jimmythechamp check this tutorial in case you haven't already you might have missed something. Either way i just checked the official site and it seems they have some performance trouble so it might be a problem on their end, my advice would be to try again later. – Julien Feb 19 '18 at 4:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.