1

So, am I doing this right? I sent some ether from Binance to my "main account", which I could see in the ethereum application had an address.

https://etherscan.io/tx/0x6c0a84509d24cb4c0f11cb033a615be8f0bb81f5da851b413b460a0b0ea78069

But I have now synced on the network for a while, and the ETH does not show up. My app is always about 500-1000 blocks behind, but I suppose that is normal?

I tried to create a wallet contract. But that has been stuck in "creating" ever since I did so.

Have I done something wrong?

0

I don't think you have done anything wrong.

If your app is blocks behind the current block in terms of synchronization then this is quite normal you don't see your ETH yet. You'll have to wait for your app to have synchronized to at least the block that processed your transaction to see your ETH in your wallet.

  • This is what I (at least thought) I have done. I have synced for many days since the transfer. Will the wallet contract also come into existence at some time after a while? But just to be clear, a "main account" is perfectly capable of receiving ether? Thanks for the help. – John Magistr Jan 24 '18 at 10:44
0

I tried using the same wallet on another (apparently faster) laptop, which solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.