0

I would send a token from MEW to another. The transaction is "success", but it didn't. The caution says, "The ERC-20 Token Transfer might have Failed (ErrCode: unable to locate corresponding Transfer event log), check with sender."

After reading some articles on web, I tried on other nodes, but it was "fail".

The token can be confirmed as N/A token on Ethplorer. I "add custom token", and tried above procedure. The results were as wrote.

Could anyone have the idea of the resolution?

TXHash: 0x17bda5e1c97fd688d4bf3d720fccb046f9df5845e7eabea76ff4a0161d61df87

0

So this is how I debug these sorts of problems:

  • Click the contract address you sent to

  • Find a transaction WITHOUT a red/orange (!) symbol

  • Compare it to your failed one

  • Repeat for another one

Sometimes it's the gas limit—it wants a higher gas limit like 200000. Sometimes there is no difference. If you can't tell, your best bet is to reach out to the token creators and ask them. They hopefully have more specific troubleshooting tips for you.

  • Note that in this case, the transaction succeeded. So it would itself be a "transaction without a red/orange (!) symbol." – user19510 Jan 21 '18 at 19:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.