1

Trying to transfer from myEtherwallet and it says "insufficient funds" - I lowered the amount and it worked, but I can't get the rest out. I've been searching for several hours (I told you I'm a rookie) and I still have .477 or so Ether in there, but it says insufficient when I know the transaction (gas?) shouldn't be too much? It defaults to 21000 and I've tried to adjust that, but I get the same message every time now for several hours.

I put in "Send entire balance" which still is a bit less than full amount (which I'm assuming is to cover transaction fee ), I hit "Send Transaction and then "yes, I'm sure" and every time, a box pops up saying "Insufficient Balance for Transfer"??

At that point, it appears I can adjust the gas limit and/or the gas price, but the only options after doing so are "Reset, Buy, or Reject" - none of which seem to be "Save" or "Update" w/ regard to if I adapt one or both of those numbers.

I don't even know if I understand what I just typed, but I would greatly appreciate any insight - thank you!

1

You shouldn't adjust the 21000 gas. You should ONLY adjust the gas price.

This does a better job of explaining.

https://myetherwallet.github.io/knowledge-base/gas/what-is-gas-ethereum.html

P.S. if you want to PRACTICE sending ether, switch to the ROPSTEN network (upper right) and you can send/receive worthless ROPSTEN ether.

  • Thanks so much for being willing to respond. I've read through the notes on the link you attached, but continue to get the same message. Again, if I adjusted the gas price, the only options once I would do so are "reset (which goes back to default numbers), buy (I don't think it's a matter of not having enough since I did a "practice" one earlier of .01ETH and it went through), or reject (which I've had to keep hitting since there are no other options. Ugh - thank you again. – artvandelay1 Jan 17 '18 at 6:26
  • Sometimes myetherwallet has issues. Close tab and re-open fresh. – NFN_NLN Jan 17 '18 at 6:34
  • Open up etherscan.io and put in your public address. Take a look at the transactions? Are they failing? Does your balance look right? Where are you transferring to? Is is a contract or just some regular wallet? – NFN_NLN Jan 17 '18 at 6:39
  • Last one and then I'll quit bugging you - this is the comment I get that appears as I'm inputting withdrawal amount: – artvandelay1 Jan 17 '18 at 21:12
  • invalid argument 0: json: cannot unmarshal hex number with leading zero digits into Go struct field CallArgs.value of type *hexutil.Big – artvandelay1 Jan 17 '18 at 21:12
0

Well - I don't know if I can tell you what I did differently this time over the prior 200 times but I just got it to go through...I'm sure it was user error - I just wish I could be useful to some other rookie in the future, but ends well so I'm thankful!

0

You need about .01 ether in the same account as the token to pay for the transaction fee.

source: reddit: Problem getting funds out of MEW

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.